cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Blog-Cisco Community Wins Lithy 2018 Award

68
Views
0
Helpful
2
Replies
Beginner

IP Phone SSL VPN to ASA tls 1.2 requirement

Do all the Cisco IP phones support tls 1.2 or only new models?  My company is enforcing tls version 1.2 only on our ASAs

2 REPLIES
Cisco Employee

Re: IP Phone SSL VPN to ASA tls 1.2 requirement

Only 7800/8800 models also think about server side call control and other services need to support tls v1.2.
Lots of information if Cisco website
https://www.cisco.com/c/dam/en/us/products/collateral/unified-communications/unified-communications-manager-callmanager/white-paper-c11-740445.pdf
Rgs
Ashish
Highlighted
Beginner

Re: IP Phone SSL VPN to ASA tls 1.2 requirement

Thanks but I am just curious about the Anyconnect side, ip phone anyconnect to ASA

Is there a doc on anyconnect for ip phones?  

CreatePlease to create content
Ask the Expert- Endpoint Security